Blog

Search | Archive | Categories
I've upgraded my RSS parser in my aggregator to MagpieRSS. My old parser couldn't handle RSS 1.0 so it was a time for an upgrade.

It seems like it can handle all the feeds that I give it (0.9 through 1.0). And it was pretty simple to integrate it in too.

Posted: 2004-03-31 17:42:21


<< Who I'll be voting for PresidentThomas Sowell Platform >>

RSS/XML